ChicagoServers - Intermittent Website/Control Panel Connectivity – Incident details

Intermittent Website/Control Panel Connectivity

Resolved
Degraded performance
Started about 1 month agoLasted 16 minutes

Affected

Website & Billing Panel

Degraded performance from 8:14 AM to 8:30 AM

Database Servers

Degraded performance from 8:14 AM to 8:30 AM

Server Control Panel

Degraded performance from 8:14 AM to 8:30 AM

Updates
  • Resolved
    Resolved

    The issue is now resolved and services have been restored to normal. We apologize for the inconvenience on their behalf.

  • Identified
    Identified

    Our database server is currently experiencing intermittent connectivity that the datacenter is working on resolving. This issue pertains to a backbone provider's network connectivity. They hope to have this resolved shortly.