ChicagoServers - Rack CHI2 & Control Panel Outage – Incident details

Rack CHI2 & Control Panel Outage

Resolved
Major outage
Started 2 months agoLasted about 1 hour

Affected

Server Control Panel

Major outage from 6:48 AM to 7:44 AM, Degraded performance from 7:44 AM to 8:05 AM

Server Rack 2

Major outage from 6:48 AM to 7:44 AM, Degraded performance from 7:44 AM to 8:05 AM

Updates
  • Resolved
    Resolved

    The datacenter has been able to mitigate the issue and services have been entirely restored. Our team will continue monitoring the situation and work on a more permanent solution.

  • Monitoring
    Monitoring

    Based on additional information from the datacenter this is now being investigated as a DDoS attack that is exceeding the 40Gbps of protection currently offered by our routing configuration. We are working on a solution with the datacenter team to rectify this.

  • Identified
    Identified

    There is an unexpected outage at the datacenter. Their staff is continuing to work on a fix for this incident. Preliminary diagnostics suggest a router issue which should hopefully be resolved shortly.